Vulnerabilidad en varios kernels de Ubuntu

ubuntudesk.jpg

Canonical avisa de varios problemas de seguridad con el kernel de Ubuntu en las versiones 6.06, 8.04, 8.10, 9.04 y 9.10; las versiones 7.04 y 7.10 no sufren de este problema. Los problemas de seguridad pueden permitir acceso completo al sistema, además de consumir tráfico de la red y fallo del sistema de ficheros. Canonical recomienda que actualices el kernel en las siguientes versiones con la correspondiente imagen:

  • Ubuntu 6.06 – actualiza con linux-image-2.6.15-55.82
  • Ubuntu 8.04 – actualiza con linux-image-2.6.24-27.65
  • Ubuntu 8.10 – actualiza con linux-image-2.6.28-17.45
  • Ubuntu 9.04 – actualiza con linux-image-2.6.28-18.59
  • Ubuntu 9.10 – actualiza con linux-image-2.6.31-19.56

Leave a Reply

5 × four =

This site uses Akismet to reduce spam. Learn how your comment data is processed.