Encontrada multiples vulnerabilidades en Firefox 1.x y 2.0.x

firefox-logo.png

Se han encontrado multiples vulnerabilidades en Mozilla Firefox que puede hacer que los hacker puedan hacer ataques spoofing y compremeter de esta manera el sistema del usuario.

Así mismo existen errores en el motor de Javascript para causar una corrupción de memoria y de esta manera poder ejecutar un código arbitrario. También se ha detectado un error en “addEventListener”, que en algunas web pueden cambiar las pólitias del equipo, además hay otro error localizado en los popups XUL en los cuales se puede explotar la barra de navegación del browser.

Para más información y descarga de parches:

http://www.mozilla.org/security/announce/2007/mfsa2007-12.html
http://www.mozilla.org/security/announce/2007/mfsa2007-16.html
http://www.mozilla.org/security/announce/2007/mfsa2007-17.html

Leave a Reply

4 × three =

This site uses Akismet to reduce spam. Learn how your comment data is processed.