seamonkey-logo-original.png

RedHat ha lanzado una actualización para todos los usuarios que utilizen el seamonkey después de encontar una vulnerabilidad crítica.

Estas vulnerabilidades pueden ser explotados para que un usuario pueda hacerse con varias restricciones de seguridad y coger información de los Pcs infectados.

Tamcién los usuarios pueden expltarlo mediante un e-mail externo con richtext para ejecutar un código arbitrario, pero este e-mail debe de tener una extensión mínima de 400 Mb de largo.

Los sistemas que están implicados son:

Red Hat Desktop (v. 3)
Red Hat Desktop (v. 4)
Red Hat Enterprise Linux AS (v. 2.1)
Red Hat Enterprise Linux AS (v. 3)
Red Hat Enterprise Linux AS (v. 4)
Red Hat Enterprise Linux ES (v. 2.1)
Red Hat Enterprise Linux ES (v. 3)
Red Hat Enterprise Linux ES (v. 4)
Red Hat Enterprise Linux WS (v. 2.1)
Red Hat Enterprise Linux WS (v. 3)
Red Hat Enterprise Linux WS (v. 4)
Red Hat Linux Advanced Workstation 2.1 for the Itanium Processor

Para más información y soluciones:

http://rhn.redhat.com/errata/RHSA-2007-0402.html

 

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *

Puedes usar las siguientes etiquetas y atributos HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Current ye@r *

Set your Twitter account name in your settings to use the TwitterBar Section.